Upcoming image deprecation

As part of the upcoming release, a number of S2I and database images will be deprecated as they reach their EOL. This means they will no longer be updated or patched as part of our regular maintenance releases.

  • Ruby 2.0
  • Perl 5.16
  • PHP 5.5
  • Python 3.3
  • MySQL 5.5
  • PostgreSQL 9.2
  • MongoDB 2.4

The images will continue to be available however they will now no longer receive updates. The associated imagestreams will be hidden from the web console.

If you are still using these images, it is strongly advised you begin migrating to one of the newer imagestream tags.

We hope you are all having a enjoyable holiday period and wish you all the best for the new year!

Deploy applications, not infrastructure

Forget servers and focus on managing what's more important

Sign up for FREE